
Detailed Options 

Acquisition Panel: As a space-saving option detach the Acquisition Panel from NMRPT 
main window in “Edit > Configuration” dialog.  

Detailed Options 

Inspection Lot: The upper table shows the experiments or samples depending on the option 
set above the table. If you select one entry, the second table shows the corresponding sam-
ples or experiments. A selected combination of experiment and sample is set available for the 
current Inspection Lot by choosing Add to List button. To specify the experiment values of a cer-
tain experiment, select the experiment and sample combination already set available and edit the 
“Current Specs” provided in third table. All changes need to be saved! 

 
General Configuration: “Edit > Configuration” dialogue offers additional settings concerning the 
usage of a sample changer, a time span, in which to ignore samples with option Pause before 
Change, and a waiting time for temperature equilibrium after sample change. 

Detailed Options 

Experiment Preparation Panel: Use Add button (instead of Add to Queue) to list selected 
experiments in Experiment Preparation Panel before enqueuing. This panel allows to change the 
order or delete certain experiments by using the corresponding buttons to the left. Submit or Sub-
mit All button move the experiments from Experiment Preparation Panel to Experiment Queue. To 
edit an already enqueued experiment select it and use Edit button to shift it back to Experiment 
Preparation Panel. Edit All gives the opportunity to reedit and reorder all experiments in queue. To 
delete experiments from Experiment Queue use Remove or Remove All button. 

It is not possible to apply any changes to the experiment currently running! 

Detail Configurations: To set specific parameters for experiments select the experiment from 
table in Exper- iment Preparation Panel. The parameters of the selected experiment are 
shown in Detail Configuration Panel below. A list of Shim Commands can be accessed by Select 

Shim Command button. 

Experiment Queue: To pause before an experiment but after a possible sample change 
or to skip atma, select all affected experiments listed in queue. Toggle the corresponding 
icons in front using the buttons at the top of the list. 

To start NMR Product Test software (NMRPT) use nmrpt command in TopSpin command line. 
The NMRPT software opens up in a separate window divided into four main areas:  

Menu Bar, Acquisition Bar,  Navigation Panel and Workspace. 

 

The usage of a sample changer is set in “Edit > Configuration” dialogue selected from Menu Bar. 
A new product test is started by choosing “File > New > Probe / Inspection Lot” from Menu Bar. In 
New Probe / Inspection Lot dialog window name the Inspection Lot, select the  Probe 
ID and the Test Mode for your product test. Two further options provide Standard In-
spection Lot Configuration: First one automatically sets all mandatory experiments available for 
the probe type specified and the second one adds an additional set of experiments mandatory for 
a spectrometer report. 

To include a plugin as a subject to a product test activate plugin option and enter part and 
serial number of the plugin. 

The Test Mode selected during setup defines the resulting Report Type. A report 
consists of a test protocol and a spectra PDF. 

The subsequent dialogue opens up if “Selected probe – (Show and) set mandatory experiments 
available” was selected. This dialog window offers the opportunity to choose between standard 
samples if mandatory experiments can be executed using multiple samples. For each experiment 
subsection provided, a sample needs to be selected. 

1 Starting-Up NMR Product Test Software 
Inspection Lot tab opens up in workspace area after a new Inspection Lot was created. This 

tab offers options to set the individual availability of experiments and corresponding samples or to 
set experiment specification values manually. If complete Standard Inspection Lot Configuration 
options were selected in New Inspection Lot dialog, there is no need to modify the given options 
except for experiment specifications (see Detailed Options below). 

Open Probe Setup tab from Navigation Panel to set probe-specific parameters such as 
shim options, standard temperature, sample depth and global experiment 

preferences. These allow to set default acquisition parameters for all future experiments set up for 
this probe. The Maximum Order shim settings are applied according to the TopShim ordmax pa-
rameter. Tooltips provide further information about the specific settings in this tab. 

Open “Edit > Sample List” dialogue to define  holder positions for the samples either by 
choosing Set Default Holder button or entering numbers manually inside the table. Holder position 
0 means manual sample change (deselect usage of sample changer from configuration to acti-
vate manual mode). You may also change sample`s availability status. 

Please, ensure approximate pulse settings using edprosol command in TopSpin 
before measurement. Check for all holder positions to be set correctly. 

2 Inspection Lot and Probe Setup 
The Acquisition tab in workspace is a global tab and only available for installed probe. 
The tab is subdivided into five areas: An Information Bar, a Library Panel, the Ex-
periment Preparation Panel with Detail Configurations and the Experiment Queue.  

First you need to select an Inspection Lot in Information Bar to set experiments for. Choose a 
sample with all its experiments at once from Library Panel or open a subtree of experiments by 
sample and mark selected experiments to use. Enqueue selected experiments using Add to 
Queue button. Start execution of all experiments as shown in Experiment Queue by using the 

Start button in Acquisition Bar. 

In startup check window you must confirm that all preparation steps are finished correctly. 

Monitoring of your acquisition is provided in Acquisition Bar: Current experiment, next 
experiment enqueued, acquisition status and messages are displayed. The Pause button 
allows you to pause before subsequent acquisition. Restarting proceeds the same run with the 
next experiment enqueued. The sample will only be changed if required by the experiment. To 
terminate immediately the current experiment use the Stop button. Restarting proceeds with 
a sample change due to security purpose and the next experiment enqueued. The terminated 
experiment will not be re-executed. Failed experiments or experiments missing in report can be 
accessed by two buttons at the bottom of Library Panel. 
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In Results tab the results of all experiments executed for a specific Inspection Lot are listed. 
Open this tab by selecting the related icon from Navigation Panel tree. 

In result list alongside row categories Start Time, Expno and Sample a Status icon is 
given to show if an experiment was successfully finished. A green check means no errors 
occurred and all specifications were achieved. A yellow exclamation mark indicates that spe-
cifications were not achieved. A red error icon is shown if errors occurred during acquisition or 
processing. Experiment values are shown below experiment table if an experiment is 
selected. As a default a report icon is shown behind the latest run of each experiment without 
error to show which results will be used for product test report. To change the selection of 
experiments used for report, mark another equivalent experiment run in the list and use 

For Report button to select. 

The Button Panel provides access to experiment information and report settings. Retrieve 
information about the currently selected experiment by Additional Info button. Show PDF previews 
the individual experiment`s PDF file. Furthermore directly access experiment data in TopSpin. 

Lists of experiments failed or not measured though mandatory according to the Inspection Lot are 
accessed by Failed Experiments in Report and Experiments Missing in Report. 

Preview a short version of the Report PDF using Show Short PDF button. The preview 
collates an overview of the experiments in the subsequent report. 

To add additional PDF content (e.g. external TopSpin measurements or additional data) load 
those PDF files by using dialogue provided by Additional PDF button. 

4 Results 
A new report is created using “File > New > Report” from Menu Bar. In the subsequent 
dialogue window name the report and select Test Mode and Report Type. Select 
from all available Inspection Lots listed below filtered by the above settings. The Report Type 
option Spectrometer Report allows multiple Inspection Lots to be selected for one report.  

The Report tab opens in Workspace Area. All General Information fields including 
customer/system information (accessible via edcstm button) are to be filled properly. Special 
remarks about the product test, special conditions, agreements etc. are to be provided in 

Remarks field. Save all data. 

To create a product test report consisting of  a test protocol and a spectra PDF use Create 
Protocol & Spectra button in Report tab. Show Protocol button allows you to open the 

current protocol once a protocol has been created. The assorted spectra PDF is accessible 
via Show Spectra button. 

To get a valid document for your product test you must finalize the report. If the compilation of 
measurements from Inspection Lot and additional PDF-documents meets your requirements 
create the final document using Finalize button. 

For a finalized report all corresponding data will be locked, the Inspection Lot cannot 
be used anymore and no additional experiments or changes can be performed within this 
Inspection Lot – the product test is finished. 

Detailed Options 

Reprocessing: In Results tab multiple Phase Correction Options to reprocess experiment 
data are offered.  

Please consider that reprocessing of data may change the experiment status due to 
recalculation of results in comparison to the specified values. Changing Current Specs (see 
2. Inspection Lot and Probe Setup, Detailed Options) also causes a reprocessing of the measure-
ment data. 

Additional Report:  Manage supplementary experiments from Inspection Lot (e.g. measured under 
different conditions) as part of the report using Add to / Remove from Additional Report 
buttons in Button Panel. They will also be marked by a report icon in column Additional 
Report. The Additional Report option will create a separate report section covering those addi-
tional measurements. 

Copy Inspection Lot: To create a new Inspection Lot based on the specifications of an existing 
one use “Edit > Copy Inspection Lot” from Menu Bar. This will copy the corresponding Inspection 
Lot to a new name including existing specifications. No experiment results will be copied to the 
new Inspection Lot. 

Detailed Options 

Rename Inspection Lot or Report:  To rename either an Inspection Lot or a report use  “Edit > 
Rename” dialogue from Menu Bar. 

Delete Probe, Inspection Lot or Report:  To delete either a probe, an Inspection Lot or a report 
use “File > Delete” Menu Bar dialogue. 

Deletion of a report reopens data and Inspection Lot for the creation of another re-
port. Deletion of a probe / Inspection Lot also deletes all corresponding NMR measurement data. 

NMRPT Help Files:  All NMRPT Help Files are accessible from Menu Bar. Please choose “Help” 
and select the appropriate help option. The latest version of NMRPT Short Guide is also available 
from help menu. 
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NMR Product Test 
Internal NMRPT Short Guide 

NMRPT Automation Software for 
Product Test purposes providing 
acceptance reports  
– including protocol and spectra. 
 

Spectrometer Report 

■ Final Test Protocol 
■ Acceptance Protocol 
■ Field Service Protocol 

 

Probe Report 

■ Final Test Protocol 
■ Acceptance Protocol 
■ Field Service Protocol 

 

Accessories Report 

■ Final Test Protocol 
■ Acceptance Protocol 
■ Field Service Protocol 
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